iPhone Dev Team has released an updated version of Ultrasn0w 1.2.7 which allows you to unlock your iPhone baseband on iOS 5.1.1 firmware jailbroken.

For those who don’t know, Ultrasn0w is a iPhone unlocking software that works after you jailbroken your device to a particular support firmware. Likewise, this updated Ultrasn0w unlock tool works on the latest iOS 5.1.1 firmware for iPhone 4, 3GS. However, you can only unlock some old baseband of your device, not the newer baseband versions.

Check if you’ve blocked your iPhone baseband version to the following, listed below (are supportable, can be unlocked using Ultrasn0w 1.2.7):

Devices: iPhone 4, 3G, and 3GS
Compatible with iPhone 4 baseband 01.59.00 and iPhone 3G/3GS basebands:

04.26.08
05.11.07
05.12.01
05.13.04
06.15.00
You can download Ultrasn0w 1.2.7 from the Cydia Store.

How to unlock / use ultrasn0w?

First of all, you need to have perform the jailbreak on your iPhone and then start Cydia store and simply install the Ultrasn0w 1.2.7 version from it for free and it will automatically applies all the unlocking things. That’s it! You’re device will be rebooted and volla! you have a unlocked iPhone on iOS 5.1.1 firmware.

Tagged with:  
Comments

Looking for something?

Use the form below to search the site:

Still not finding what you're looking for? Drop a comment on a post or contact us so we can take care of it!

Visit our friends!

A few highly recommended friends...

  • Documentation
  • Plugins
  • Suggest Ideas
  • Support Forum
  • Themes
  • WordPress Blog
  • WordPress Planet
wordpress themes