Redsn0w 0.9.10b3 for windows not work?

On December 30, 2011, in Jailbreak, by admin

If you downloaded the latest version of redsn0w 0.9.10b3 windows and does not work,

try this version no version check which has just brought out the Dev Team:

redsn0w_win_0.9.10b3_novcheck.zip   (if above version doesn’t work)

Making it clear:
Prior to this version here is the old update:

Update #2: The b2 version of redsn0w includes the launchctl-related fix by @planetbeing as mentioned by @saurik here and here. As usual, you can just re-run redsn0w in jailbreak mode over your existing 5.0.1 jailbreak (even a PwnageTool one), making sure to de-select “Install Cydia” if you do. Always be sure to do a controlled “slide to power off” shutdown of your device before running redsn0w.
Update #3: The b3 version of redsn0w fixes a problem where re-running redsn0w over an existing jailbreak would cause MobileSubstrate-based apps to stop running until MS was installed again. Now you can re-run the redsn0w jailbreak step without worrying about that (but still remember to de-select the “Install Cydia” option if it’s already installed).
TIP: If auto-detection fails and redsn0w tells you no identifying data was found, you can always pre-select the appropriate 5.0.1 IPSW using “Extras->Select IPSW”.

Tagged with:  
Comments

Looking for something?

Use the form below to search the site:

Still not finding what you're looking for? Drop a comment on a post or contact us so we can take care of it!

Visit our friends!

A few highly recommended friends...

  • Documentation
  • Plugins
  • Suggest Ideas
  • Support Forum
  • Themes
  • WordPress Blog
  • WordPress Planet
wordpress themes