Many Verizon iPhone users are experiencing issues with the latest JailbreakMe exploit that causes their device to get stuck at the Apple boot logo. If you’re one of them, here’s how to fix it!

Comex, the brains behind JailbreakMe 3.0, has published instructions on how to fix the issue that should get your device running smoothy again, and here they are.

You have two options if you’re experiencing this issue: you can either restore your device and forget about the jailbreak, or you can try a “quasi-experimental fix using redsn0w” to try and maintain your jailbreak:

1. Hold down the home and power buttons until you see “Connect to iTunes”, then use iTunes to restore to the latest firmware. This will lose data stored on the phone.
2. Apply a quasi-experimental fix using redsn0w. Download:

redsn0w 0.9.6rc19: Windows / Mac (do not use an earlier version)
Fix bundle, depending on firmware version: 4.2.6 / 4.2.7 / 4.2.8
IPSW for your firmware version, if you don’t have it: 4.2.6 / 4.2.7 / 4.2.8
Open redsn0w, select your IPSW, choose “Install custom bundle”, and select the fix bundle. Then follow the directions. If it works correctly, after installation your phone will boot normally.

Comex notes that there is also a separate bug where choosing “re-jailbreak” can cause a device to be unable to boot. However, users with this issues can contact him directly for support if they don’t want to just restore their device.

Are you a Verizon users experience issues with the latest JailbreakMe? And if so, did this fix work for you?

 
Comments